PDF Build Failure In Windows 10

This article will explain how to fix an error that appears when attempting to build a Booklet in HelpStudio 2015.1 and earlier on Windows 10.

For versions 2015.1 and older of HelpStudio and the Document! X / HelpStudio Bundle, the following error will occur when building a PDF:

This occurs because versions 2015.1 and older are not compatible with Windows 10. HelpStudio version 2015.2 and later have been designed specifically for Windows 10. You can find out how to upgrade to the latest version of HelpStudio here:

How to upgrade to the latest version

 

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.