0

Long Pages

I've been dealing with this issue for a long time but it is frustarting and I was wondering if there is something I can do to avoid it.  The longer the page I'm creating the more the editor and the cursor start jumping around.  It gets worse as the page gets longer until I can hardly type in a word without having to reposition the cursor.  I'm guessing that the HTML is being built in real time and that the spell checker is working overtime due to the lengthy page.  I thought there might be a way to turn off the HTML build or the spell checker until I finish the page but can't find any options for doing so.  I may not even be on the right track on my prognosis.  Any help you can offer would be greatly appreciated.

Help Studo 3.5.1.19 

 

2 comments

Please sign in to leave a comment.